Just installed Linux Mint 17.3 with KDE on HP probook 6470B. Installation went well, the system said it was restarting - DVD was ejected and system seemed to shut down but it didn't. I tried Ctrl+Alt+Del but got message from root@mint that it was starting emergency keypress handling, then stopping emergency keypress handling, then starting store sound card state, and lastly stopping store sound card state.

I can type on the screen but there's no terminal. How do I recover from this state?

  • Have you tried powering it down? It'll probably sort itself out when it next boots up. – PM 2Ring Jun 9 '16 at 13:03

For whatever reason Linux Mint sometimes has problems shutting down after boot from CD. (what is even weirder, for me it was happening for apparently 2 different reasons with different things displayed on screen) When it reaches that stage simply click the power button - it's not using the hard drive at this point and can't corrupt any data.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.