0

I can not install the desktop ' KDE Plasma 5' in my Kali Linux , but if I can install ' KDE 4 '. I want to install KDE Plasma 5.

My list of repositories:

# deb cdrom:[Debian GNU/Linux 2.0 _Sana_ - Official Snapshot i386 LIVE/INSTALL Binary 20150811-09:06]/ sana contrib main non-free 
# deb cdrom:[Debian GNU/Linux 2.0 _Sana_ - Official Snapshot i386 LIVE/INSTALL Binary 20150811-09:06]/ sana contrib main non-free

# Line commented out by installer because it failed to verify:
#deb http://security.kali.org/kali-security/ sana/updates main contrib non-free
# Line commented out by installer because it failed to verify:
#deb-src http://security.kali.org/kali-security/ sana/updates main contrib non-free


deb http://http.kali.org/kali sana main non-free contrib
deb http://security.kali.org/kali-security sana/updates main contrib non-free


# For source package access, uncomment the following line
 deb-src http://http.kali.org/kali sana main non-free contrib
 deb-src http://security.kali.org/kali-security sana/updates main contrib non-free

I followed these steps

 apt-get install kali-defaults kali-root-login desktop-base kde-plasma-desktop

After the command

Finally install ... :(

enter image description here

But I want to install this version KDE 5.

  • Your sentence "I saw that if you can install the version 5 ." is incomplete/does not make sense. Please edit your post to make clear what you are trying to convey. – Anthon Jun 5 '16 at 7:09
0

You are using these repositories:

deb http://http.kali.org/kali sana main non-free contrib

deb http://security.kali.org/kali-security sana/updates main contrib non-free

deb-src http://http.kali.org/kali sana main non-free contrib

deb-src http://security.kali.org/kali-security sana/updates main contrib non-free

KDE 5 is not present there, because Kali does not support it for some reason. Debian does not support it yet.

If you want install KDE5, use any other repositorie or check links like this:

http://www.ubuntumaniac.com/2016/03/kde-plasma-56-beta-released-compile-on.html

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.