1

I had installed PulseAudio Volume Control and audacious on wheezy. I used the HDMI cable to view a video file via TV. After I removed the cable, audacious stopped responding and hanged and because I don't still know how to kill a program or process I just restarted the system. Now Debian starts and shows the login screen but after logging in, it shows the login screen again. I used the recovery mode to remove both the applications but not any difference is occurred and I don't know how to fix my problem and log in.

  • I think the problem is caused because of my ignorance about how Linux works. I deleted my Debian and installed Ubuntu Mate and the same problem has occurred again and I think it is because I didn't log in to the x windowing system first. I pressed Ctrl + Alt + F1 and to exit the terminal that was opened I issued the command 'sudo shutdown -r now'. I now have no access to my desktop environment (login via login form is not successful). – Tower Jun 5 '16 at 2:23
  • As I have found the solution to the same problem in Ubuntu I think it will be useful on Debian too. The link to it is here : askubuntu.com/questions/782993/… – Tower Jun 5 '16 at 4:40
  • Just to make sure: did that solution work for you? – Ferenc Wágner Jun 5 '16 at 12:52
  • Yes, I am using the system with no problems right now. – Tower Jun 5 '16 at 19:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.