1

I just installed Linux Mint 17.3 on my mid 2012 MacBook Pro. I'm currently trying to install the necessary drivers for WiFi via Driver Manager (nvidia-331 and bcmwl-kernel-source) for my BCM4222 broadcom network card. Yet whenever I try to apply changes an error popup occurs with the message "Package dependencies cannot be resolved." and within the details this message is present:

The following packages have unmet dependencies.

nvidia-331: Depends: x11-common (>= 1:7.0.0) but 1:7.7+1ubuntu8.1 is to be installed. Depends: xorg-video-abi-15 but it is a virtual package.

How do I fix this?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.