1

enter image description here

I do like tutorial : How to install Desktop Environments on CentOS 7?, but I meet a trouble,see in this picture. How can I fix this for "startx" successed. enter image description here

in all install command line, i just see only this error. i try install KDE desktop too. But it still happen like that.

  • 4
    Please include actual text, not screenshots of text. – Wildcard May 27 '16 at 2:02
  • Did you update before trying to install Gnome/ KDE? – ejjl Aug 28 '18 at 18:34
0

You can try to run:

yum install python-2.6

Maybe it will help.

  • There is no python-pyparsing package in my centos7/gnome installations. Moreover, the release mentioned for this package is el6.rf, which obviously is not el7 release... You need to find why this package is asked to be installed, maybe is there some active repository you should disable. Look at "yum repolist" – tonioc Sep 29 '18 at 17:57

Not the answer you're looking for? Browse other questions tagged or ask your own question.