1

recently I installed Elementary OS with no problems. When I started up the new OS I received this error message

Alert! /dev/disk/by-uuid/....../ does not exist. Dropping to the shell

Afterwards I ran a boot repair from a Live USB. But did not clear error

Boot Info Script cfd9efe + Boot-Repair extra info      [Boot-Info 26Apr2016]


============================= Boot Info Summary: ===============================

 => No boot loader is installed in the MBR of /dev/sda.
 => Syslinux MBR (3.61-4.03) is installed in the MBR of /dev/sdb.

sda1 
__________________________________________________________________________

    File system:       vfat
    Boot sector type:  FAT32
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        /EFI/Boot/bootx64.efi /EFI/ubuntu/MokManager.efi 
                       /EFI/ubuntu/grubx64.efi /EFI/ubuntu/shimx64.efi 
                       /EFI/Microsoft/Boot/bootmgfw.efi 
                       /EFI/Microsoft/Boot/bootx64.efi

boot report pastebin link

I have also tried to install mint and received the same error. I am trying to run one OS and not dual booting.

Edit: the uuid on the partition and the warning match

0

Try configuring /dev/disk-by-id etc, to the /dev/sda or /dev/sdb according to the disk your system is installed, i know the first notation is better but sometimes it is broken here, i made a little distro for the company and having this problem in some random dimensions...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.