1

There are a lot of questions and answers for setting the default window manager, e.g., here and here.

I'm using Debian Jessie with XDM. I've tried editing /etc/X11/default-display-manager and using update-alternatives --configure x-window-manager to no avail.

How do I set the default window manager?

1

According to the archlinux wiki on the subject, you should be using the .xinitrc to set your session information. From there you'll likely be looking for the exec command and modifying it from cinnamon to wmaker.

Obviously not a debian resource but the archlinux wiki on xinit does go through configuration options in good detail, might be useful to review.

  • Yes. I'm a little disappointed in myself that that's what it was. – Donnied May 22 '16 at 16:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.