1

I use mageia, and I'm struggling a lot when I want to watch some videos on web in html5: the video runs fine, but the sound doesn't play.

I've searched in web, and in most cases, the problem seems to be related with the ~/.asoundrc file, but, in my case I haven't got this file.

How can I fix this problem?

  • 1
    At the very least, please provide an example link so others can see what audio codec is used there. And if your sound is working in general, there's no need to mess with ~/.asoundrc (which is not even necessary with pulseaudio) but you're most probably missing some codecs, like for AAC sound decoding. – doktor5000 May 21 '16 at 13:14
  • @doktor5000 Indeed, the problem was missing codecs. I just added tainted repositories in Mageia and everything now runs fine! No need for windows to watch my videos... – tdmsoares May 21 '16 at 21:42
  • Just for reference and completeness sake, as it has the exact same subject and also asks for ~/.asoundrc`` in the same way and you have the same nickname, this is your thread, right? forums.mageia.org/en/viewtopic.php?f=26&t=11049 – doktor5000 May 22 '16 at 11:57
  • @doktor5000 Yes! It's my post too... So I guess you are the moderator in Mageia's forum right? I have to recognize your engagement in giving support to Mageia users! And once more: Thanks! – tdmsoares May 22 '16 at 18:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.