1

I did a CentOS 7 x86_64 minimal install on my computer with an AMD x64 processor. I am now attempting to set up WIFI. The wireless driver iwl4965 from here is installed but is not showing as being loaded into the kernel when I run the following commands:

lsmod

and

modprobe

How can I fix this issue?

0

Install firmware

yum install iwl4965-firmware

Open /etc/modprobe.d/blacklist file , and comment the blacklist iwl4965 line

# blacklist iwl4965

Reboot your system and start the network services:

chkconfig NetworkManager on
/etc/init.d/NetworkManager start
  • I cannot use yum because I dont have connection to the internet (I dont have an ethernet cable accessible right now) , also there is no blacklist file in /etc/modprobe.d/ – Paz_Rosada May 15 '16 at 20:32
  • If the iwl4965 is installed you can skip the install step. – GAD3R May 15 '16 at 20:50
  • I tried all of these steps and it is still showing the module as not being loaded – Paz_Rosada May 15 '16 at 20:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.