0

I'm trying to ssh into my university server via vpn (PPTP). I'm on an Mac OSX 10.11.4. (El capitan)

Unfortunately, I get the following error:

Adams-MacBook-Pro:~ adamG$ ssh gadam@xxx.xx.xx.ac.uk
ssh: connect to host xxx.xx.xx.ac.uk port 22: Operation timed out

I tried to ping xxx.xx.xx.ac.uk.

11 packets transmitted, 11 packets received, 0.0% packet loss

I also tried to telnet xxx.xx.xx.ac.uk 22, but it doesn't work.

I also cannot do sftp through FileZilla.

I can ssh into the server using my iPad actually using VPN (PPTP), it works fine there.

Could someone help please?

  • One simple test to do is to disconnect from vpn and reconnect and try again. – mkc May 14 '16 at 13:48
  • Tried that one already – Adam Gosztolai May 14 '16 at 19:41
  • The joys of El Capitan...if possible try it with yosemite. El Capitan beta was known to have PPTP bugs. PPTP is being discontinued in several firewall products as an obsolete and insecure protocol...Also, any firewall, using Little Snitch, by any chance? – Rui F Ribeiro May 15 '16 at 12:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.