2

I'm running Cinnamon on Debian Testing on a Dell XPS 13.

Sometime over the last couple days, touchpad operation changed quite significantly:

  • tap-to-click stopped working entirely (I've tried toggling it in the settings, no effect)
  • scrolling is a lot less "effective". Used to be I'd swipe and the page would scroll for a while after my fingers left the touchpad. Now it scrolls a lot less.

Does anyone know what may have caused this, and how I can fix it?

1 Answer 1

3

I had the same problem, and I found the fix here:

https://groups.google.com/forum/#!searchin/linux.debian.bugs.dist/823843/linux.debian.bugs.dist/HWGqZr43lQU/NBMDkaKxBAAJ

I'm under Debian x86_64 Stretch with Cinnamon

2
  • Thank you! Following these steps solved my issue :) Could you please edit to put the solution into your answer (lest it succumb to eventual link-rot, etc)?
    – Mala
    May 13, 2016 at 2:35
  • 1
    The solution linked to suggests doing the following (as root): mkdir /etc/X11/xorg.conf.d followed by cp /usr/share/X11/xorg.conf.d/50-synaptics.conf /etc/X11/xorg.conf.d/. Worked for me.
    – Mala
    May 13, 2016 at 17:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .