1

I am on Debian 8.4 and want to install Skype integration for GNOME which I found here: Skype integration for GNOME But, I am getting an error.

  1. Click on the switch ("OFF" => "ON")

enter image description here

  1. Click on the install button

enter image description here

  1. ERROR!?

enter image description here

1
0

I have fresh installed Debian 8.4 x64 with only GNOME. Then I have installed Skype on it. Logged in with Microsoft account. And when I open the page in Firefox and click on the button, Skype plainly asks to allow the action, then it restarts itself and immediately after that that, it works. Note that it works only with the "latest" version available 4.3.

polite question

and voila

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.