0

I have a brand new machine and am trying to install Kubuntu 16.04, the latest stable release. On an old machine I have downloaded the iso file from the kubuntu website and created a bootable USB using UNetBootin.

After selecting to boot from the USB in the UEFI DualBIOS, UNetBootin asks me for the action I want to take, i.e. "Start Kubuntu", "Boot from first hard disk", "OEM install (for manufacturers)", etc.

When selecting Start Kubuntu or OEM install, the Kubuntu logo is displayed, followed by a login attempt. After some seconds 3 windows pop up, reporting that Plasma has closed unexpectedly with Details:

plasmashell PID: 21128 Signal: Illegal instruction (4)

When I proceed to close all three windows, nothing happens except for a mouse finger in the centre of the screen.

  • Where am I going wrong?
  • Is this a problem with the bootable USB I created or am I simply choosing the wrong method when trying to install?

Edit: Previous to UNetBootin I have tried using Rufus, which gave me the same problem.

Edit 2: I have now also selected Check Boot Device in the BIOS which returned no errors (If that means anything...)

  • It seems that this particular release just doesn't work. Have you tried any others? Maybe install the previous one and then dist-upgrade to the current one? – Alexander Batischev Apr 30 '16 at 11:34
  • Having tried the previous release, this method took me at least to the installation setup, before crashing at 33% through the installation. Am now redoing it with an even earlier release. – Douglas James Bock Apr 30 '16 at 22:51
  • Kubuntu 14.04 worked fine from USB. Have then tried to upgrade to 15.10 using the muon Upgrade tool. This time, towards the end of installing the downloaded packages, the display cuts out (GPU crash?). This is all very strange... – Douglas James Bock Apr 30 '16 at 22:53
  • This sounds increasingly more and more like a hardware problem. Maybe try some other distro to check? – Alexander Batischev May 1 '16 at 7:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.