2

I have installed all dependencies
I have installed nvidia drivers
But I get this error
please help

/home/azamat/.local/share/Steam/steam.sh: line 161: VERSION_ID: unbound variable
/home/azamat/.local/share/Steam/steam.sh: line 161: VERSION_ID: unbound variable
Running Steam on arch 64-bit
/home/azamat/.local/share/Steam/steam.sh: line 161: VERSION_ID: unbound variable
STEAM_RUNTIME is enabled automatically
Installing breakpad exception handler for appid(steam)/version(0)
libGL error: No matching fbConfigs or visuals found
libGL error: failed to load driver: swrast
1

Have you installed the latest graphics card drivers? I had a similar problem a couple of weeks back and it was resolved by installing the latest drivers for my card. If that doesn't work I recommend installing PlayOnLinux (front end of Wine) and emulating Steam through that.

  • if I install noveau drivers can I play games like DOTA 2, Assassin's creed |||? – A.Rsymbetov Apr 29 '16 at 11:19
  • I have installed latest official nvidia drivers (340.96), but it didn't help – A.Rsymbetov Apr 29 '16 at 11:40
3

I installed lib32-nvidia-.. and it helped

  • 1
    Thank you! pacman -S multilib/lib32-nvidia-utils helped on archlinux – deathangel908 Jun 3 '18 at 14:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.