1

My home directory will not mount on booting with new linux kernel. Previously, my home directory has been mounted automatically from a network device. I updated my kernel to 4.6.0 from the git repository and now, after re-booting the new kernel, the home directory is not mounted. How should I fix this problem? Is there any configuration parameter that I missed to set while compiling the kernel? UPDATE:
How can I pass parameter to new kernel. Permanent or so on.

  • 1
    could you please post kernel logs, error message ? – Rahul Apr 26 '16 at 6:38
  • Can you mount SMB and NFS shares as root from the Command Line? If this errors out also check your kernel config(my hunch is that it will not succeed), specifically Filesystems-->Network Filesystems. Compile them as built-in, i.e. the *. My hunch is that you missed them. – eyoung100 Apr 26 '16 at 23:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.