0

I am running Arch Linux with XFCE4 as desktop environment on a Lenovo T400. The problem is that I am unable to type a tilde ´~´ instead it leads to a ´|´ or ´<´ when using other US layouts. The current keyboard layout is English (US, alternativ International) but I tried any other US layout XFCE has to offer with no solution. So basically I have two keys leading to the same character but no tilde.

Thanks you for any suggestions or solutions!

0

I don't have enough reputation to comment yet. Have you tried setting a 104-key layout instead of 105, or vice-versa? On 105-key layouts, there is a key between left shift and 'Z'. If I recall correctly, this is the key code generated by what would be the tilde key on a 104-key layout.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.