0

I have a problem with Kali Linux. I want to install it with live DVD, so I burned DVD, and also booted it in BIOS, but when the install options shows (install, Live amd64, Live forensic mode and so on) I just block... I also tried with VMWare and VirtualBox but it still doesn't work.

Graphic memory - 256 MB
RAM - 4GB
64-bit
Intel 82945G Express Chipset Family

What else should I write here...

I would be grateful for any solution :)

  • 1
    I assume we need to know your VM settings. Me myself set up Kali sometime ago in VirtualBox without any problems. – Thorian Apr 24 '16 at 12:18
  • What do you wanna know about VM? I don't get it. I actually on VM got problem with vt-x error, and same error on virtualbox – Josip Mareljić Apr 24 '16 at 12:20
  • 3
    I realize I misread the question. First of all have you verified the image you burned on DVD? Next I would check, whether your hardware is supported by Kali or Debian at all. Regarding the vt-x error, have you enabled or disabled vt-x in BIOS? – Thorian Apr 24 '16 at 12:23
  • My hardware support Debian, but I don't have option in BIOS for disabled/enabled vt-x – Josip Mareljić Apr 24 '16 at 12:51
  • When I tried with Virtualbox it said: This kernel requires an x86-64 CPU, but only detected an i686 CPU. Unable to boot - please use a kernel appropriate for your CPU. – Josip Mareljić Apr 24 '16 at 13:00
0

We are facing two issue in one question so I will address them one by one:

Virtual Machine

As this superuser question suggests, try to solve the problem with VirtualBox not recognizing your 64bit CPU. After you are able to create a 64bit VM Kali should install without problems.

Hardware Installation

To answer this question we need further information. I will update the answer once we have more data on this.

  • Thnx for help. Also, I tried backtrack 5 r3 on VM, a there was vt-x error, and can't fix it, and tried in bios enabled virtualization, can't found it or just don't exist, and can't fin hyper-v in turn 'windows on or off' section – Josip Mareljić Apr 24 '16 at 15:08
  • Then your CPU probably does not support VT-x. Check what CPU you have and look on Intel's homepage whether it supports VT-x at all. – Thorian Apr 24 '16 at 15:10
  • Thx for helping. – Josip Mareljić Apr 24 '16 at 15:19
  • You're welcome. If this answer was helpful somehow at least I highly appreciate an upvote ;) And keep us updated so I can improve the answer and we can help others too. If you have more information on the hardware installation issues tell me, maybe we can work out a solution for that. – Thorian Apr 24 '16 at 15:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.