1

From the last restart of the system, few days ago, I have a problem with setting my preferences on Ubuntu 14.04.

More precisely, I have the following issues at the boot of the system:

  • Other partitions on the system are not mounted automatically. If I run sudo fdisk -l from the command line, only the current partition is available, but if I use GParted, other partitions are visible. Moreover, if I mount them with the command mount, they are correctly mounted.

  • Sidebar icons that I lock and unlock are not maintained throughout different logins. Every time that I reboot the system, they are reset to the default.

Moreover, I'm not able to change the wallpaper of the desktop, that still remains the same, at the default.

I fear I gave some command that creates problems with ownership of files or access rights for my user.

Any idea how to solve these problems?

0

Ad 1): For every partition, which you want to mount, you have to have line in /etc/fstab file. Please, check this file...

Ad 2) You can repair ownership of files in home directory by this command (you have to run this command as root or with sudo):

cd /home
chown -R username.username username

For explanation:

chown - tool, which can change ownership
username.username - the first username means name of user, the second one means group.
username - the last username is name of home directory.

You have to replace username with your username.

0

Update. I was able to solve the problem as described here:

https://askubuntu.com/questions/558446/my-dconf-gsettings-installation-is-broken-how-can-i-fix-it-without-ubuntu-reins

I ran into the terminal:

sudo mv /etc/ld.so.conf.d/libc.conf /etc/ld.so.conf.d/xuserlocal.conf
sudo ldconfig
sudo reboot

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.