0

In Firefox we can remember login details for proxy authorization. How to do it in Chrome.

I have tried giving chrome-proxy://proxy.company.com:port which is suggested in the Google forums, but it doesn't work. Can anybody please help, Chrome is always popping up for proxy logins.

1 Answer 1

1

This is very similar to what I fought at my current place of work. I'm sure you've also found something like --proxy-server=http://proxy.example.com:8080 for the desktop file. This works, but I do not believe you can set a login there.

A few suggestions:

  1. Does your proxy use Active Directory logins? Install cntlm and configure it, and then configure chrome to use localhost:3128 when it's running.

  2. Consider installing the foxyproxy plugin for chrome.

  3. If it's a global proxy for a corporate environment and you have a supported desktop environment, you can probably set it similarly in the desktop environment settings and chrome will pick it up. GNOME shell has built-ins for this, however if I remember correctly, you need to use gconf-editor to get to the username and password bit.

Ultimately, I chose cntlm, since I can use it for my package manager (dnf on fedora), Firefox, and numerous other internet applications.

1
  • I was not able to install any third party softwares or add-ons to remember the proxy settobgs for chrome. May 5, 2016 at 20:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.