0

I've downloaded TAILS and when I boot everything goes normally until it fully boots up, at which point it shows the desktop for a second and then says "Uh Oh! An error has occured" or something similar.

I've tried going to the other consoles with Ctrl+Alt+F4 and all of them ask for a username and password which I can't find after looking up and was never asked to enter. I'm using VirtualBox on Windows 10.

0

When booting tails i think there is option "more" where you can choose a root password for the session. Try to get a console and run dmesg.

  • You can select a root password but im not sure what the username is. I tried root which didnt work and other than that im not sure what to do. – fabtasticwill Apr 15 '16 at 0:30
  • @fabtasticwill root is the username for root. So if you have set a root password then you should use that with root. – Slckr Apr 15 '16 at 0:32
  • root doesnt work as a username with the password I selected. It just says login incorrect. – fabtasticwill Apr 15 '16 at 0:32
  • Maybe root is disabled, then you login with normal user and then "sudo -i" in a terminal. – Slckr Apr 15 '16 at 0:36
  • The issue is that I cant login – fabtasticwill Apr 15 '16 at 0:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.