0

I get php warning:

mysql_connect(): Headers and client library minor version mismatch. Headers:50547 Library:50624

Also I read that I need to install mysqlnd to my server. I tried do it using:

yum install php-mysqlnd

but get error:

Transaction check error:
  file /etc/php.ini from install of php-common-5.5.34-1.el6.remi.x86_64 conflicts with file from package php56w-common-5.6.20-1.w7.x86_64
  file /usr/lib64/....
0

You must first uninstall the conflicting package before you're able to install the php-mysqlnd:

yum remove php56w-common

yum install php-mysqlnd

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.