0

I have a Leap 42.1 ISO which I have imaged to a USB drive using USBImage on Windows 10. When I tried to boot from USB the first time I got the following message:

Trust openSUSE Certificate

Do you agree to use the built-in openSUSE certificate to verify boot loaders and kernels?

No
Yes

After I selected Yes the machine appeared to freeze. I left it for a while then came back. Upon returning I found the computer had booted to Windows 10. I tried to boot via USB again, but now saw only a small grey cursor in the top left-hand corner of the screen for a minute or so, before being booted back to Windows 10.

The same openSUSE ISO installs fine on a VMWare Player VM on the same computer, which is an HP 165sa.

1

Solution was to create the image in the openSUSE VM using SUSE Studio Image Writer, instead of ImageUSB, as the Windows program does not appear to image the ISO correctly. SUSE Studio Image Writer created a clean openSUSE installation and booted to it without issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.