0

I have been using Linux and windows for a while now, Linux has been working like a Swiss clock. A week ago, I started working with Windows again (a matter of editing pdfs).

After a whole week of keeping Linux inactive, I open it again and it has become really slow. The first thing I noticed was that it asks me to update all my browsers, but apparently the support for x86 architecture is dead, cause I can't find chrome or mozilla for Linux x86. So, whenever I opened a browser, it would get really slow and eventually freeze. I stopped opening the internet and tried to open a usb to get a file. But the file manager won't open at all. Even a few of the icons I have on the desktop disappear.

Do you know of any issue related to the file manager or any other Linux program that might be causing this? Basically, working with Linux has become impossible, and I really want it back. And I don't want to format either, I want to know what's wrong and make sure it won't repeat.

These are my computer specs and other details:

  • I am using linux mint Rebecca cinnamon
  • architecture is 32 bit. When I go to chrome's official page to download the newest version, only the version for 64bit is available. I'd love to take a screenshot, but can't access any files. Anyway, this is what i get in the download page:

Please select your download package:

64 bit .deb (For Debian/Ubuntu)

64 bit .rpm (For Fedora/openSUSE)

  • output of free -m when it becomes unresponsive is the following:

    cora eta # free -m

             total       used       free     shared    buffers     cached
    

    Mem: 1981 1848 133 86 58 924

    -/+ buffers/cache: 864 1116

    Swap: 2011 0 2011

  • Currently I am only opening mozilla (2 tabs), the terminal and the home folder. The latter is unresponsive. I've tried it with a lot more and a lot less. However, the issue persists even if I only have 1 browser opened with 1 / 2 tabs (ex gmail) for less than 15 minutes.

  • the issue persists across reboots
  • Please edit your question and i) tell us whether this issue persists across reboots; ii) show us the output of free -m when the machine is being unresponsive; iii) explain what you mean by "support for x86 architecture is dead". Do you mean 32bit x86? Either way, support is most certainly not dead, explain what makes you think so and how you tried to update your browsers. There is a known issue with both chrome and firefox where if you leave them running for too long, they take a lot of memory. iv) which Mint are you using? What graphical environment? – terdon Apr 5 '16 at 7:49
  • please edit the question with more details, like : what version of the OS? what hardware? what services are you running? and so on. – schaiba Apr 5 '16 at 7:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.