3

I set a shortcut for taking a screenshot of an area (gnome-screenshot -a) but whenever I press it it's an annoying game of cat and mouse to get the cross-hatch which lets you select the area to show up. When I just press the shortcut once the cross-hatch doesn't show up so I have to hold it down and watch the cursor flick between an arrow and the cross intermittently. When I stop holding it down it's no guarantee I "land" on the cross-hatch. It's a pain in the ass. How do I get it to respond correctly? This is a bit hard to explain, sorry.

Using gnome3, debian jessie.

shortcut made with gnome (system settings, keyboard, shortcuts, custom shortcuts)

  • @nebuton "shortcut made with gnome" — Yes, but what command did you set? – n.st Apr 2 '16 at 17:19
  • I said in the post. gnome-screenshot -a – nebulon Apr 2 '16 at 17:27
  • can you try the built-in key binding "Shift + PrintScreen" mentioned in this answer. – meuh Apr 2 '16 at 17:53
  • shift+printscreen works beautifully, thanks! – nebulon Apr 2 '16 at 17:58
  • I have this problem with Cinnamon on Debian Jessie, but it works fine with the window and entire screen options and when I run it from a terminal. – Billy Sep 3 '16 at 18:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.