0

I have ubuntu 14.04 LTS installed, I have on it virtualbox 5.0.16, and I tried to create an image of ubuntu 14.04.3 (x64 bits).

so I created a new virtualdisk on virtualbox, with 8GO of HDD, but when I try to install the guest OS (with an optic disk which is a real optic disk containing ubuntu), all seems to work but at the end, the system reboots and I am stuck at the login screen : if I enter a wrong login/pwd it displays me an error message, but if I enter a valid login/pwd the fesktop screen is displayed for 1/4 of second and the login screen is then displayed.

I have the same issue when I try to login to the live CD without installing it on the HDD; I tried the login/pwd "ubuntu/<>" (I mean ubuntu and no password) but the desktop screen is displayed 1/4 of second and the login is displayed again.

I remember I had to install a particular package on ubuntu in order to be able to choose x64 ubuntu guests, in virtualbox, but I don't remember which one.

I tried to DL a x32 image of ubuntu, I will post here my results.

thanks for any help.

olivier

EDIT: my host is ubuntu 14.04 x64, and the guest is the same. By 'create an image' I mean create a new guest in virtualbox.

EDIT: I tried to boot a VM with the systems opensuse, mageIA and the result is always a crash...only the windows VM works.

I don't know what to do...

1
  • Please edit your question and clarify what the host OS is. Are you running 14.04 as a host system and trying to install 14.04.3 as a guest? What do you mean by "create an image"? Do you mean install it?
    – terdon
    Commented Mar 21, 2016 at 14:25

1 Answer 1

0

well, I find the answer; I installed some kernel stuff according to this site, and I created new VM in virtualbox without forgetting to enable the PAE/NX option (in the system tab). And it worked.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .