0

Here is what I did 1. I had mint and windows 8 installed on my laptop and wanted to install xubuntu also.

  1. I converted my disk to basic and GPT as xubuntu installation wizard was not showing windows partition. After doing this step, I could install xubuntu

  2. I installed xubuntu in a seperate ext4 partition and created 1MB for Reserved BIOS boot area and used the same swap of mint for xubuntu (Actually it took it by default and asked to format it)

  3. When I restart, windows 8 loaded automatically. No option was shown to load mint nor xubuntu.

  4. Then I tried to reinstall grub in xubuntu. I was installed sucessfully but then windows loaded by default as before.

  5. I tired to reinstall grub in mint too. Grub installation was successful here also but again windows 8 loaded by default.

Here is the screenshot of my disk list shown using a live bootable usb drive. The 26 GB is where I installed xubuntu, 19Gb contains mint and 5.6 GB is the swap.

How do I fix this issue.

Thank you.

0

Finally after all the options that I had tried, I removed windows os and mint os which only gave the disk to load ubuntu mate os which eventually solved the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.