0

It seems that the package xchat is not available in the stretch repository, all I can find is xchat-gnome. Can someone tell me if it was removed and if so, why?

I'm using mate desktop by the way.

My sources.list

deb http://ftp.de.debian.org/debian/ stretch non-free contrib main  
deb-src http://ftp.de.debian.org/debian/ stretch non-free contrib main  

deb http://security.debian.org/ stretch/updates non-free contrib main  
deb-src http://security.debian.org/ stretch/updates non-free contrib main  

deb http://ftp.de.debian.org/debian/ stretch-updates non-free contrib main  
deb-src http://ftp.de.debian.org/debian/ stretch-updates non-free contrib main
4

Since XChat has not received software updates since 2013 (https://sourceforge.net/p/xchat/svn/HEAD/tree/)

I ended up using the hexchat package.

  • 1
    Hopefully using the hexchat package available in Debian ;-). – Stephen Kitt Mar 17 '16 at 20:10
0

Neither xchat nor xchat-gnome is in the stretch repository since it became stable. But switching to hexchat is quite easy since the config files didn't change much. Just copy the lines you need from .xchat2/servlist.conf to .config/hexchat/servlist.conf (using meld for example). If you configured something else, check the other files as well. When you copy the history from the scrollback directory, watch out for changed names (e.g. FreeNode was renamed to freenode).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.