2

I know there are plenty of questions like this across the Internet but no fix for this seems to work for me.

I'm having an issue where VLC segfaults on startup (NOT when opening a file). No other console output is available.

I've tried:

  • updating microcode with sudo apt-get install intel-microcode.
  • installing libgme sudo apt-get install libgme-dev,
  • Installing libqt5x11extras5.
  • Upgrading all packages.
  • Reinstalling VLC.

...and a variety of other commands, such as

  • vlc -I skins
  • /usr/lib/vlc/vlc-cache-gen -f usr/lib/vlc/plugins
  • vlc -I qt4 --reset-config --reset-plugins-cache

Of course, I tried restarting the computer after all of this. Nothing solved the segfault or even gave a hint of progress.

System Info

  • Debian Jessie 64 bit
  • Intel Core i5-6600
  • GeForce GTX 960
  • VLC version 2.2.1

The stack trace can be found here.

I found some articles/forums referring to the use of gdb to get a backtrace or some more information, but it just gives me no debugging symbols found.

  • I have the same problem and I suspect a shared library problem. – Warren P Apr 18 '16 at 23:03
  • I too have the same problem for ubuntu 16.04 on acer laptop with amd A8 processor.Any help can be appreciated.Thank you. – Anil Kumar Sep 18 '17 at 8:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.