0

Today I've installed Solaris 11.2 on Oracle VM VirtualBox. After that when I type the | symbol at the command prompt, it's wrongly displaying a ~ symbol. Could someone help me any fix / correction this query.

2

You can change the keyboard layout and model using the GUI. Your problem also might be due to incorrect locale settings (even en_GB and en_US are not really the same on the keyboard). If the GUI is not accessible, you might be able to ssh into the machine and repair these settings.

Further reading:

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.