0

I have been suffering for the unexpected disapperance on Cinnamon 2.8 of the Enable/Disable Edge Flip option between workspaces with the mouse, I found really really annoying that every time I would pass and leave my mouse pointer in the edge of the screen it will start switching workspaces and I had to press the Escape Key to exit from this behaviour. Frustration set in and after a while I invested a fair amount of time seeking for a solution, I found it buried deep deep in some internet forum.

2

In a terminal enter this command.

gsettings set org.cinnamon enable-edge-flip false

Hope this will save someone some frustration!

Regards. EN

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.