6

This question already has an answer here:

Bash is using a different color for tab completion than ls. For example, my ls command uses a red color for a broken symlinks (I'm using dircolors to configure it), but if I use ls Tab, the color is blue. I already have the set colored-stats On in my .inputrc.

I remember an option like set .... ls '' which did the trick, but I accidentally didn't save this option.

So, how to make bash tab complete use the same colors as ls?

marked as duplicate by Thomas Dickey, Jakuje, cuonglm bash Mar 26 '16 at 14:56

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

add set colored-stats on to either ~/.inputrc or system-wide /etc/inputrc.

Not the answer you're looking for? Browse other questions tagged or ask your own question.