11

I installed the Linux Debian 8 OS with Gnome 3 Desktop Environment a couple of days ago; till then, I used Ubuntu on my PC and I always found really useful the hotkeys/shortcuts available in that distribution.

I noticed that Debian has not such hotkeys or, more probably, I did not installed those ones correctly or I don't know how to use these; for instance, Ctrl+Alt+T does not open the Terminal.

I would like to have such shortcuts work because I find these ones really beneficial.

Browsing on the internet and UL, I did not find nothing useful.

Could some of you help me to find a solution?

Any help will be appreciated.

Thanks.

1 Answer 1

15

From the applications screen (move your mouse to the top-left corner), open Settings (type "settings" and click on the icon), then Keyboard, and click on the Shortcuts tab. This will show the currently-defined shortcuts, split up into categories. To add custom shortcuts:

  1. click on the + button;
  2. specify the name and command for your shortcut (e.g. "Terminal" and x-terminal-emulator or gnome-terminal for a terminal, depending on whether you want the default terminal emulator or specifically Gnome Terminal);
  3. click on "Add", the new shortcut appears in the list;
  4. click on "Disabled" to the right of the shortcut, and define the shortcut you want to use.
0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .