0

I'm getting a fuzzy image on my Ubuntu after the latest automatic system upgrade.

enter image description here

(please ignore the reflections in the image, but a screenshot would not show the fuzziness).

I think these may be relevant:

  • X.Org X Server 1.17.2
  • GNOME Shell 3.16.4
  • Kernel 4.2.0-30-generic #36-Ubuntu

Running sudo lshw -C display outputs (trimmed):

*-display               
    description: VGA compatible controller
    product: 2nd Generation Core Processor Family Integrated Graphics Controller
    vendor: Intel Corporation
    physical id: 2
    version: 09
    width: 64 bits
    clock: 33MHz
    configuration: driver=i915 latency=0

My updates are set to wily-security and wily-updates.

I tried to update all three of them, but only the kernel had a new version. After installing it and rebooted, the problem persisted.
I also tried an LXDM and even TTY but both showed the same problem.
So i would remove Gnome-shell from the equation but...

I'm out of ideas. Any advice?


BIOS and live ubuntu are showing normal graphics, so i can rule-out a display failure.

7
  • what kind of video card is it? AMD? Nvidia? Intel? what model? what kernel version (if any) and driver version did the upgrade install? if AMD or nvidia, are you using the open source drivers (radeon or nouveau) or the proprietary drivers (fglrx or nvidia)?
    – cas
    Feb 29, 2016 at 10:21
  • @cas, added info. It's an Intel mobile 915. Feb 29, 2016 at 10:59
  • Also, I don't know what it auto-updated. Is there an update log? Feb 29, 2016 at 11:07
  • Try booting the old kernel, see if the issue persists.
    – schaiba
    Feb 29, 2016 at 11:24
  • @schaiba, I've tried all kernel versions (4.2.0-22, -23, -25 and -30). Same issue... Feb 29, 2016 at 11:32

1 Answer 1

1

In /var/log/dpkg.log, you can find a list of packages which have been installed, upgraded, or uninstalled by dpkg or any tools that make use of dpkg, such as apt-get and aptitude.

You can find some tips on how to extract that information from dpkg.log and use it to upgrade, downgrade, uninstall etc specific versions of specific packages at Debian Jessie is installing too many backports

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .