enter image description here How can I make Evince show this text properly? The highlights have been taken with PDF XChange Editor, and other software (qpdfview for example) shows them correctly. Evince is v. 3.10.3.

This is how it should look: enter image description here


This appears to be a known bug: Gnome Bugzilla #626406.

There's been no activity on the bug since 2013, so probably your best bet is to go over there and make some noise. Unfortunately, the usual rule in open source is that low-priority bugs are more likely to get fixed if you fix them yourself. The last comment suggests that the actual software change would be quite small (enable XOR mode).

  • I posted it on Bounty Source. You can go and put a bounty on it, if you like. – ams Mar 23 '16 at 10:49
  • Any pointers on how to enable "XOR mode" and where? I can then try to patch it. – SACHIN GARG Dec 13 '17 at 17:33
  • @SACHINGARG Other than "in the evince code", no, sorry. Ask in bugzilla. The real devs aren't likely to see it here. – ams Dec 13 '17 at 17:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.