2

I'm using Opensuse Leap, and had initially entered a password when prompted by KWallet for the first time. However, I don't want to keep entering a password everytime I want to connect to Wifi. If I try to open KWallet Manager, I get a frozen window which I need to force close, usually.

Is there a workaround, or a text-based (config-file) way to disable KWallet?

If I open kdewalletmanager by command line, I get

kwalletmanager(20095)/kdeui (Wallet): The kwalletd service has been disabled

I might have disabled it once before (I was able to open the settings menu once before), but I still keep getting a password prompt for the wallet when I log in and it tries to connect to WiFi.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.