2

On XFCE (Archlinux) I have the problem, that thunderbird leaves workspace 2 and comes to workspace 1, when I click on a "new email" desktop notification. I have tried to set thunderbird to stay "always on this workspace" but it did not help.

If this is a bug, could it be a thunderbird or an XFCE bug and can I somehow stop this behaviour?

I want thunderbird to be permanently open and maximized on workspace 2.

2

I found the solution here.

Settings -> Window Manager Tweaks -> Focus -> when a window raises itself

in German:

Einstellungen -> Feineinstellungen der Fensterverwaltung -> Fokus -> wenn sich ein Fenster hervorhebt

  • But why does focus result in moving a window from its workspace? – Pavel Šimerda Feb 21 '16 at 12:44
  • 2
    I had the setting "move window to current workspace" selected – haheute Feb 21 '16 at 18:17
  • In French : "Paramètres -> Peaufinage des fenêtres" (not to be confused with "Paramètres -> Gestionnaire de fenêtres", which also has a "Focalisation" tab). – Skippy le Grand Gourou Nov 2 '18 at 12:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.