1

I have a few of the same board that shuts down on reboot but never restarts. It does this with Debian or Ubuntu (yes yes, two sides of the same coin,) but does not do it in Fedora.

I read of some similar problems with where blacklisting mei worked, but it hasn't for me. The boards don't have mei, but I tried it anyway.

Might anyone point me in the right direction for troubleshooting which device is causing this problem?

  • At which point, specifically, do they shutdown? What are the last messages printed to the screen? If the HDD with /var/logs was mounted, check the logs. Please clarify "never comes back up". What mainboard? – kba Feb 19 '16 at 18:53
  • 1
    Thank you. The boards are Orange Pi PC boards. I'm not sure what the last thing to the screen was; I'll elaborate when I'm home from work to turn it back on. :) Sorry 'never comes back up' wasn't very clear at all. When I send a reboot, or shutdown -r, it shuts down cleanly, but never restarts. I didn't have any errors in the log that I could find, but it is very possible I missed something. I will certainly spend more time combing through the log tonight and update if I find anything useful. – erds Feb 19 '16 at 19:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.