2

My root partition is under a luks crypt and when I type in my password it tells me to make sure my kernel supports aes-xts-plain64 and to check syslog for more info. Obviously I can't check syslog because my root partition isn't even mounted yet. This is my config https://drive.google.com/open?id=0BzW0t4K6XI4gQTh0c1lSSjEzQmc. I've tried setting CRYPTO_XTS=y, CRYPTO_AES_NI_INTEL=y, and CRYPTO_AES_X86_64=y but even with them built directly into the kernel I still have no luck. The kernel is 4.1.18 from kernel.org and I'm running Debian 8 Jessie.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.