0

I installed elementary os freya x64 in dual boot with Windows 10 pro x64, while installing I create four partitions: /, swap, /home and biosgrub. after installation I tried elementary for some hours but it was running too slow (my notebook's fault), I decided then to boot from windows, grub and all was working fine. Once in windows again, I decided to remove elementary from the disk management, I just deleted the four volumes I mentioned before, I created a new ntfs partition with that free space. Everything was fine, I continued working as normal. Turned off the computer, I went to sleep. Next day (today) when I turned on the notebook I found this grub "terminal":

GNU GRUB version 2.02~beta2-9

Minimal BASH-like line editing is supported. For the first word, TAB lists possible command completion. Anywhere else TAB list possible device or file completions.

grub>

I restarted the pc, tried to enter the bios setup, which i normally do by pressing F2, but it didn't work, the strange thing is that the first screen when i turn on the pc show the ACER logo and in the bottom shows: press F2 for setup. But now it do not show anymore. I cannot enter the BIOS setup. I tried to boot from live CD or windows 10 installation disc but it just make the noise of loading the disc and takes more time but always return to the grub terminal. I tried some codes I found in some forums, but they didnt work. =(

here is a photo with the possible commands

0

You have to access Windows or other Live CD to remove grub from the MBR, so first you have to look at the issue of boot from other device, try each one of these:

  • Press and Hold ESC, or the key assigned to Quick Boot (Not BIOS)
  • Press and Hold F2
  • In grub prompt: type exit, it should redirect to the next boot device

After accessing CD/DVD or USB boot device, Use Windows installation disc Repair and choose cmd to remove grub:

bootrec /fixmbr  
bootrec /fixboot
  • It Worked! I needed to type exit twice but it worked, I could enter the windows installation disc and repair. now I can boot from windows and enter the BIOS setup again, thank you very much! – J. Gatica Feb 18 '16 at 18:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.