1

I have a Toshiba Laptop with Fedora 22 installed, the monitor for the Toshiba is a 17 inches and I now have a RCA Tv as a secondary monitor and it worked just fine! But I tried to invert things and have the TV as the primary monitor and the laptop screen as the secondary. After I did that change in the display settings, well, I lost the resolution for the tv (which was 1366x768 I think.)

Now I have a max resolution on my Toshiba screen of 1366x768 (16:9) and the max resolution for the 32" RCA Tv is just 1024x768 (4:3). The manual of the tv says that aspect ratio should be 16:9.

I tried adding a new mode with this tutorial and it didn't worked!

Do you have know any way that I can go back for the right resolution on my secondary monitor? I'm even considering uninstall Fedora 22 and install Fedora 23. Would that work?

Edit:

This is the max resolution I'm allowed to set for the secondary monitor on Display. Any help would be so much appreciated. Display settings

The TV model is: RCA RC32D2 More information

I tried adding the mode to the output (the tv) doing the following: xrandr --admode VGA1 1366x768 and the monitor goes black and the system ask me if I want to keep the changes, I say yes but the monitor comes back with the same resolution 1024x768. Sigh...

  • 1
    Did you try the GUI method first? As per your tutorial, it should be in: Displays settings window (Applications → System Tools → System Settings → Displays). Did you get an error message? Or any other message? And while we're at it, could you tell us what you mean by "everything went crazy"? – Roflo Feb 18 '16 at 17:28
  • @Roflo thank you so much for the interest! I tried that and didn't work out. I edited my question an explained a little bit better, please, feel free to ask even more questions if necessary – gglasses Feb 18 '16 at 21:34
0

Can't add a comment.

Try to use arandr , that's just a GUI in fact but can be very helpful. Also when I had a similar problem on my notebook ubuntu xrandr guide helped me.

  • Thank you a lot! I just edited my question again, I'm reading the xrandr guide and trying stuff out but without luck! – gglasses Feb 18 '16 at 22:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.