0

Hello I have archlinux with xfce4 installed and I'm wondering how to activate v-sync cause when I move windows around it's tearing up and disgusting. I augmented the refresh rate to 144hz and it corrected the problem a bit but I still wish to be able to activate V-sync or even better G-sync (got compatible monitor) if possible.

0

Newer versions of the NVIDIA driver have SyncToVBlank enabled by default, and the latest long-lived driver seems to remove this option completely.

If you're using a composite manager, that's a good place to look for additional sync settings. ArchWiki has a good resource for setting up Compton which has a --vsync flag.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.