Installed Mint 11 last week and I've got no sound. I've read around, went through the trouble shooters. Poked and prodded. Still no sound. It worked right out of the install with this hard ware in Ubuntu... 10.04 or something. Installed Mint 12 since it just came out, with the same issues.

Every ~30 seconds or so the speakers do that click thing you hear when you turn them on. They also do it on command when I un/mute them in alsaMixer.

What I CAN get out of the speakers, is the input from the front mic. Plug in a mic, turn up the front mic in alsaMixer and the speakers amplify everything.


cat /proc/asound/card0/codec* | grep Codec

-> Realtek ALC892

-> ATI R6xx HDMI

Playback hardware

aplay -l

card 0: SB [HDA ATI SB], device 0: ALC892 Analog [ALC892 Analog]
card 1: HDMI [HDA ATI HDMI], device 3: HDMI 0 [HDMI 0]

lspci -v

Audio device: ATI Technologies Inc HD48x0 audio
Subsystem: Hightech Information System Ltd. Device aa30
Flags: bus master, fast devsel, latency 0, IRQ 51
Memory at fe7ec000 (64-bit, non-prefetchable) [size=16K]
Kernel driver in use: HDA Intel
Kernel modules: snd-hda-intel

Running the AlsaMixer, I've made sure that nothing is muted and volumes are up.

I've tested the speakers with a different computer, sounds fine.

Per Ubuntu's HDA intel instructions, I've also dinked around with


And that's where I hit a wall. AL892 doesn't show up in the list. And that may be my problem. My hardware may simply not be supported anymore (although it was previously).

While I'd like to say I figured this one out, I switched to Xubuntu, sound worked by default, and called it a day. Gnome3 looked interesting, but xfce runs fine.

  • You could add your "Resolution" as an answer. I would also be interested in your linux version (cat /etc/issue and uname -a) – Martin Thoma Sep 8 '14 at 4:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.