1

My laptop can hibernate and wake up fine after a short time, using either sudo pm-hibernate or the Hibernate option from the system menu (which I enabled after the pm-hibernate test worked). But if I leave it hibernated overnight, it doesn't wake up properly: the screen flashes with the manufacturer's name, then goes blank and stays like that, with the power light on and the fan working. The only thing it reacts to is a hard restart with the power button.

I don't think it's just the screen not working - I tried logging in blind and running a command to make a sound, and it doesn't work.

Has anyone run into a similar issue, or does anyone know what could be causing it or how to debug it?

Xubuntu 15.10, 4.2.0-27-generic #32-Ubuntu SMP x86_64 GNU/Linux.

The laptop appears to be an ASI Compal VAW70 - I bought it from ZaReason as UltraLap 440, but it says VAW70 on the sticker on the bottom, and it looks the same. It has a 1T Crucial SSD, if that's relevant at all.

  • What exact laptop model do you have? This is likely a bug that's specific to a particular piece of hardware, perhaps even a specific BIOS revision or something. – Gilles Feb 10 '16 at 22:27
  • @Gilles I added laptop model info - let me know if there's anything else I should include. – weronika Feb 10 '16 at 23:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.