3

How would I change the font of my terminal in FreeBSD to the Noto Sans font? I am interested in Noto's support for a wide variety of Unicode characters. I downloaded the font using the package manager and I changed my terminal settings to en_UTF-8. But some Unicode characters are not displaying (e.g. Ʌ which is u0245) it just shows up as \U+0245 in terminal. How would I configure the terminal so that Noto sans is the default font and certain characters like Ʌ show up in the terminal?

  • Which terminal application are you using? – forquare Feb 9 '16 at 22:44
  • I'm using the Mate desktop environment, so the default terminal for Mate. – Smashgen Feb 9 '16 at 23:12
0

if you are using MATE with the default terminal emulator start the MATE Terminal and open the menu Edit - Profile Preferences - tab General, uncheck Use the system fixed width font and choose your desired font.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.