3

I just installed Kali Linux Rolling and I run apt-get upgrade. When it finished on the tweak tool on the appearance tab in the cursor option, I get this text "Adwaita [][][][][][][][][]" instead of "Adwaita (Default)".

Also on the system monitor on the processes tab, on the memory column, on the process that ram status is "N/A" I get this text again "[][][]".

enter image description here

  • Looks like filesystem corruption, have you checked that? – Anthon Feb 7 '16 at 9:19
  • I have format my dist for two time and then i install again the kali linux rolling. Before i run apt-get upgrade everything is alright but when the apt-get upgrade process fished i get this text error. – Gacker Feb 7 '16 at 9:24
  • Assuming that that was correctly displayed before the upgrade, the other thing it might be a font update to a font that doesn't have specific code-points that the Adwaita description is using. – Anthon Feb 7 '16 at 9:46
  • So what i have to do? – Gacker Feb 7 '16 at 9:53
6

I got mine fixed by doing:

sudo apt-get install --reinstall fonts-cantarell
  • This worked, saved me from a full reinstall. Thank you. – Henry F Jul 29 '16 at 14:29
0

I had to use:

  1. apt-get autoremove fonts-cantarell
  2. apt-get install fonts-cantarell (cursor changed back at this point)
  3. shutdown -r now

After restart even the lock screen went from boxes back to what it should be.

0

Start Kali in recovery mode and try:

# apt-get install --reinstall fonts-cantarell
# shutdown -r now

those worked for me

Not the answer you're looking for? Browse other questions tagged or ask your own question.