1

I've been tackling this day two now. I recently dual booted Linux Mint on my Windows 10 machine. When I installed it, the wifi driver did not seem to be installed. I can only connect via ethernet cable. I've tried various methods of installing the driver. iwconfig gives me

lo       no wireless extensions.

eth0     no wireless extensions.

Whenever I open driver manager, it just updates the cache and downloads packages then displays a blank screen once finished.

sudo apt-get install b43-fwcutter firmware-b43-installer

does not install anything, and says that b43-fwcutter is already the newest version but alas, still no wifi capabilities.

lspci -nn | grep 0280 :

gives me

03:00.0 Network controller [0280]: Intel Corporation Device [8086:3165] (rev 79)

I checked the manufacture website and it has my wireless adapter listed as a 802.11ac + Bluetooth 4.0, Dual Band 2.4&5 GHz, 1x1

At some point I kind of just went on a copy & paste frenzy on various forums so I don't really remember what else I tried.

my mind is drawing blanks as to what to try next. Any suggestions?

2

Turns out all I had to do was update to the latest kernel 4.2.x since it supported my wireless card.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.