1

I'm trying to make rcssmonitor and I get the following error:

/usr/bin/ld: cannot find -laudio

I'm using Linux Mint 17.2. with gcc 4.8.4.

  • 1
    you need libaudio. How to get it depends on your distro. – Jakuje Jan 31 '16 at 12:47
1

On Ubuntu/Mint. You should be able to get libaudio using:

apt-get install libaudio-dev
1

This message tells you that the linker tries to find the file libaudio.so, either in the well known pathes ( might differ on distros ) /lib, /lib64, /usr/lib, /usr/lib64.
You also can tell the linker to search in other pathes with the LIBRARY_PATH environment variable. And the library has to be installed somewhere.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.