1

Having trouble installing latest version of Tiled Editor from console. I need the latest updates for my project. Adding the PPA is not giving me the latest version of the software. Running the program says I am on version 0.9.1 which is several years old. Latest Release 0.15.1.

Added the PPA as described here: https://help.launchpad.net/Packaging/PPA/InstallingSoftware

Tiled Package page: Can not post 2nd link. Google Tiled Map Editor > Click on Downloads link > Click on Unbuntu button > Takes you to the page with the PPA and package information.

PPA

ppa:mapeditor.org/tiled

Commands ran:

  1. sudo add-apt-repository ppa:mapeditor.org/tiled
  2. sudo apt-get update
  3. sudo apt-get install tiled

Command 1 output:

Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --homedir /tmp/tmp.dZ9qFucBve --no-auto-check-trustdb --trust-model always --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyring /etc/apt/trusted.gpg.d/steam.gpg --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 9F7F5BAF gpg: requesting key 9F7F5BAF from hkp server keyserver.ubuntu.com gpg: key 9F7F5BAF: public key "Launchpad PPA for mapeditor.org" imported gpg: Total number processed: 1 gpg: imported: 1 (RSA: 1)

Command 2 output:

...SNIP... Fetched 2,162 kB in 9s (237 kB/s)
Reading package lists... Done

Commad 3 output:

...SNIP... Setting up tiled (0.9.1-1) ...

Errors: none

OS: Linux Mint 17.3 'Rosa' - Cinnamon 64-bit

0

This question was solved in a comment on this page by dadexix86. https://askubuntu.com/questions/727871/how-to-install-latest-version-of-tiled-editor-on-ubuntu?noredirect=1#comment1078796_727871

Quote:

Tried right now on Wily and it works version 0.15.1 . The package name in the ppa is tiled-daily, while tiled is the one in the standard Ubuntu repo (don't know how it is on Mint, thuogh) – dadexix86

Fix:

Instead of doing: sudo apt-get install tiled

This worked to get the daily version (latest version): sudo apt-get install tiled-daily

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.