4

The Ctrl+Shift+U shortcut for writing Unicode characters seems to work inside of the software manager's search bar. Everywhere else such as Gedit, Terminal and Google Chrome pressing Ctrl+Shift+U does not trigger any special behavior. The interesting thing is that if I create a new user account, Ctrl+Shift+U works perfectly inside it; While logged into it I am able to use the shortcut properly inside of places like Gedit, Terminal, and Google Chrome.

I tried the solution suggested by Louis in this post, but it was not helpful.

EDIT I answered my own question, see below.

3

Hello Googler from the future! I have found a fix with the help of this post , hopefully it will work for you:

  1. Open up your System Settings then go to Languages → Input Methods.
  2. On the dropdown menu in the "Input Method" section select "IBus".
  3. If the option is not avaible, click the "Add support for IBus" button, then do step 2.
  4. Restart your machine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.