3

I have installed Arch Linux on 40GB HDD on ga-g4mt-s2p1 Motherboard ( Intel Core 2 multi-core,2Gb of Ram)

I have made 4 Partitions:

/boot 100Mib
Swap 4Gib
/ 20Gib
/home The rest of the disk

It runs well without any problems but when I try the hard on and older Motherboard p4p800-mx(Pentium 4,512 Mb of Ram) the booting stops at:

loading linux

loading initial ramdisk

Edit:Before the Grub menu I have this message

CMOS Settings Wrong CMOS Date/Time Not Set Press F1 to Run Setup Press F2 to load default value and continue

  • this is a lot easier to trouble shoot without grub. you should uninstall it. – mikeserv Jan 24 '16 at 10:26
  • I couldn't find any way to unistall it I'm using Arch as full boot – Nasser Jan 24 '16 at 16:31
4

It probably moves on, actually, but you don't see anything because the kernel's messages are not enabled. This happens when the boot loader passes the option quiet to the kernel.

Please try booting your system again, but without that option. If you're using grub as the boot loader, this is done as follows:

  • when you reach the grub menu, select the option that you would normally boot, and press the e button on your keyboard.
  • you will now see a full-screen editor. Find the line that starts with linux. This line contains the kernel command line. Remove the option quiet from that line, and nothing else. (if you accidentally do remove something else, just hit esc and start over).
  • Once you've made the above change, press ctrl+x to execute the script without saving it.

You should now get much more information about why things aren't booting.

  • 2
    Still the same sir nothing new happened but with a new statement above Booting a command list – Nasser Jan 23 '16 at 19:11
2

I solved it by changing my version from x86_64 to i686

In the installation menu, there are two choices one for x86_64 and one for i686. My problem was with x86_64 but when I reinstalled it choosing i686, it worked fine.

The CMOS problem was solved by changing the CMOS battery.

0

I solved it by choosing earlier kernel version from advanced options from grub menu and update to all packages fixed the issues.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.